Foxit J-Reader 8はWineで使えない、その代替案

★画像アップ先の不調により、過去のエントリーで画像が見られないものが多数あります。もし画像の見たいものがありましたらご連絡いただければ復活するようにします。

PDFの編集に便利なアプリとして3年くらい前にFoxit J-Reader 6.0はWineで使えるというエントリーをあげていたのですが、先日コメントにて最新版の「Foxit J-Reader 8」がエラーになって使えないとの報告を受けたので実際にわたしも試してみたところ、やはりダメでした。


●エラーが出た様子
Foxit J-Reader



状況


試した環境は以下の通り。


●Ubuntu 16.04(仮想環境)
●PPAにてインストールしたWine 1.8(最新版)
Foxit J-Reader 8 – 最高のPDFのリーダーからダウンロードしたFoxit J-Reader 8(最新版)


ダウンロードした「foxit-reader_8.0.5.0823_jp.exe」をダブルクリックして手順に従いインストールしたところ最後の最後で上記のエラーが出ました。


代替案


Foxitサイトのダウンロードを見るとFoxit J-Reader (Windows 版)は最新版の「Foxit J-Reader 8」になってしまいます。また、Foxit Reader (その他のプラットフォーム)にLinux版があるのですが、Foxit PDF Reader Linux版のエントリーにあるとおり、機能がかなり制限されたものになります。そこで…


Foxit J-Reader


旧バージョンを使う


上記のような状況なので、「Foxit J-Reader」は諦めるしか無いのですが、かろうじて英語版ですが、旧バージョンの「Foxit Reader 6.0」を見つけることができました。


Foxit Reader 6.0.6.0722
Foxit J-Reader


英語版でも日本語など使える


実際に試してみたところ、日本語のインライン入力は出来ませんが、問題なく日本語を扱うことができるようです。レイアウトは日本語版の「Foxit J-Reader 6.0」とほぼ同じですね。


Foxit J-Reader


ちなみにわたしはFoxit J-Reader 6.0はWineで使えるを使い続けています。ZIPファイルも取ってあるので、どうしてもという場合はこっそりご連絡いただければ…。


関連記事

テーマ : Linux
ジャンル : コンピュータ

コメントの投稿

非公開コメント

プロフィール

TOY

Author:TOY
萌え萌えmoebuntu
ようこそ!
moebuntuサイト
moebuntu wiki
お気軽にコメントください。

Auto-Translate
最新記事
最新コメント
tweet
萌え萌えAD




月別アーカイブ
08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01  12  11  10  09  08  07  06  05  04  03  02  01 
カテゴリークラウド
RSSリンクの表示
リンク
QRコード
QRコード
最新トラックバック